lisz-works

技術と興味の集合体

mac

macOS High Sierraにしたらgitがエラーしたので解決してみた

macを「macOS High Sierra」にアプデしたら、gitが「git: error: unable to find utility "git", not a developer tool or in PATH」というエラーを吐くようになってしまいました…… 今回はこのエラーを解決したので、こちらについて書いていきます!